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Introduction

My name is Teresa Pask née Euridge

I live in New Haw, Surrey – between Woking & Weybridge

I have been researching my family history since 1980. I
started the Euridge, Uridge One-Name Study in 1982, and
the Pask, Pask One-Name Study in 2002.

I am a member of the Guild of One-Name Studies, and
Lincolnshire Family History Society

I subscribe to www.ancestry.com., www.findmypast.com.

I have been using TMG since 1999, and use it extensively
on a daily basis.

My aim is to give back something into family history – so many
people have helped me. Also to exchange ideas, and different
techniques.

http://www.uridge.org/
http://www.pask.org.uk/
http://www.one-name.org/
http://www.genuki.org.uk/big/eng/LIN/lfhs/
http://www.ancestry.com/
http://www.findmypast.com/
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Basic Functions

Background Information

Out-of-the-Box Functionality

Setting Up Options

Entering Data

Linking Families

Project Explorer / Picklists

Finding, Searching and Sorting

Trees, Charts & Books
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Scenarios: What do I do if?

I receive data from another researcher
Importing from Family Tree Maker

I need to provide data to another non TMG user
Using Focus Groups
Exporting to GEDCOM

I need to provide some of my data to another TMG user
Creating a Subset of your Project

I want to change the sentence relating to a tag
For one event
As a default
Creating a new role

Other Topics? Insufficient time for all – you

choose [after the break]
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Companion Products

Second Site – automatically transforms your genealogy data
into web pages quickly and easily without knowing any HTML

TMG Utility – database modification tool for TMG
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Introduction

Release
TMG Release 6.12
TMG UK Release 6.12

Hardware
Windows
XP/2000/ME/NT/98
Pentium 166 with 64 Megs
of RAM (256
recommended)

Personal Usage
2 x One-Name Studies
5,000+
Basis for websites
www.uridge.org
www.pask.org.uk

Other tools
Second Site – generates web
pages (500+ pages)
TMG Utility – database
modification tool for TMG
PathWiz
Pocket Genealogist
GenSmarts
Excel

http://www.uridge.org/
http://www.pask.org.uk/
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TMG UK Version

The "UK Edition" is a set of special
UK-oriented customisations that
are automatically applied to a
standard installation of The Master
Genealogist.

English (U.K.) reflects UK spellings
and phrases on the screens and
menus.

Five new UK-oriented timelines

The internal spell checker supports
200+ additional UK spellings.

82 Custom UK source categories
(including Apprenticeship records,
GRO indexes, and others)

Custom tag types, roles, and
sentences, including Census 1841 -
Census 1901; Deportation; Birth
Reg, Death Reg Mar Reg

“The UK edition removes all those
irritating Americanisms that so often
mar otherwise excellent software, and
it replaces them with the UK equivalent
- a big improvement...”
Family Tree Magazine October, 2004

http://www.family-tree.co.uk/


The Master
Genealogist
by Wholly Genes Software

Demonstrations: Basic Functions

Demonstrations: Scenarios

Introduction

Demonstrations: Companion Products



The Master Genealogist, Teresa Pask / 10 uridge@one-name.org

Getting Started

Out-of-the-Box

New Project Wizard
Step 1: Welcome
Step 2: Enter your name
Step 3: Enter your father
Step 4: Enter your mother
Step 5: Enter your parent’s marriage
Step 6: Enter your source
Step 7: Finish

Demonstration



The Master Genealogist, Teresa Pask / 11 uridge@one-name.org

Importing & Exporting GEDCOM

TMG will import data through GEDCOM v4.0 or v5.5

The following formats and versions are supported directly (i.e.,
without GEDCOM) using TMG's GenBridge™:

Family Gathering™
Family Origins™ v4,5,6,7,8,9,10
Family Tree Maker™ v3-11, 2005
Generations™
Legacy™ v3, v4, v5
Personal Ancestral File™ v2.x, v3.x, 4.x, 5.x
Roots IV™ Roots V™v1,2,3,4
Ultimate Family Tree™
Visual Roots™

Direct Export to PDA
Pocket Genealogists (iPaq)
GedStar Plus for TMG (Palm)
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Setting Up Options

Welcome window simplifies start-up options

Fully customizable – unlimited options
Layouts
Toolbars

Preferences
General Format, font, size
Colours
Dates
Prompts

Demonstration
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Help & Aids

Online Help
Tips and Hints – new feature at start-up
Cue cards – purpose and options of major screens
Context-sensitive help

Hot/Repeat Keys
Toolbar or Ctrl Keys
Function (Hot) Keys – F3 repeat
Text Macros

Last Viewed Person

Bookmarks

Beginner vs Advanced Mode
Default Basic features (Beginner)

Demonstration
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Entering Data

Tags

A tag is a collection of certain fields in which
information is stored about a name, an event, or a
relationship.

Advanced Mode
Event-specific names
Roles
Witnesses
Sentences
Sureties

Custom Tool Bar

Demonstration
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Linking Families

Add Person function
Independent, unrelated
Husband, wife, spouse, father, mother …
Copy person

Add Person window

Person view, Family view, Tree view

Children and Siblings windows

Demonstration
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Project Explorer / Picklists

Project Explorer
Windows Explorer type display
Similar to a navigable descendant chart

Picklists
Faster and easier for looking for a person by
name
Simple or Expanded Picklist

Sort By
Surname or Surname Soundex
Given Name
Birth date or Death date
ID Number or Reference field
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Finding, Searching and Sorting

Filters can be created, saved and applied to:
Project Explorer
Picklists
Reports

Flags
Identify certain features - Standard flags
Customized flags
Apply flags in secondary output option

Accents
Highlight depending on a criteria
Available in many screens

Person, Family, and Tree Views
Children and Siblings window
Project Explorer
Expanded Picklist

Demonstration
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Maintaining Flags

Flags - Identify certain features
Control Accent colours
Select people for various operations

Standard flags:
Sex
Living
Birth Order
Adopted
Multiple Birth
Ancestor Interest
Descendant Interest

Customized flags
Create, Edit, Delete
Enable, Disable
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Trees, Charts & Books

Reports
Most commonly used report types
Extensive Report definition functions
Options tabs – for example, Dates, Exhibits, Fonts,
Output Columns, Page Options
Book Manager option

Charts
Ancestor Chart
Descendant Chart
Hourglass Chart
Fan Chart
Bitmap (.BMP),
JPeg Image (.JPG),
Visual Chartform (.VC2)

Output
Output to screen, printer, file
Acrobat file – PDF

Demonstration
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Scenarios: What do I do If?

I receive data from another researcher?
Importing from Family Tree Maker

I need to provide data to another non TMG user?
Using Focus Groups
Exporting to GEDCOM

I need to provide some of my data to another TMG user?
Creating a Subset of your Project

I want to change the sentence relating to a tag?
For one event
As a default
Creating a new role

Other Topics?
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Importing GEDCOM

TMG will import data through GEDCOM v4.0 or v5.5

The following formats and versions are supported directly (i.e.,
without GEDCOM) using TMG's GenBridge™:

Family Gathering™
Family Origins™ v4,5,6,7,8,9,10
Family Tree Maker™ v3-11, 2005
Generations™
Legacy™ v3, v4, v5
Personal Ancestral File™ v2.x, v3.x, 4.x, 5.x
Roots IV™ Roots V™v1,2,3,4
Ultimate Family Tree™
Visual Roots™

Demonstration
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Import from Family Tree Maker
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Import Wizard Step 2: Import from
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Step 3: Import to
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Step 4: Tag Types Options
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Step 4: Tag Types Options Assignment



The Master Genealogist, Teresa Pask / 28 uridge@one-name.org

Step 5: Comment/Location Destination
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Step 6: Finish
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Import Process - Messages



The Master Genealogist, Teresa Pask / 31 uridge@one-name.org

Master Place List
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Scenarios: What do I do if?

I receive data from another researcher
Importing from Family Tree Maker

I need to provide data to another non TMG user
Using Focus Groups
Exporting to GEDCOM

I need to provide some of my data to another TMG user
Creating a Subset of your Project

I want to change the sentence relating to a tag
For one event
As a default
Creating a new role

Other Topics?

Demonstration
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Using Focus Groups

A focus group is a
collection of individuals
that may be used to
specify subjects when
searching the web and
for other purposes such
as export.
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Focus Groups

Once one member has
been added to the
focus group, you can
also choose to add:

Ancestors
Descendants
Spouses
Name Variations

You can save Focus
Groups for later use
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Export Using a Focus Group
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Step 4: Export What People
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Step 5: Option Screen 1
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Step 6-7: Option Screen 2 & 3
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Scenarios: What do I do if?

I receive data from another researcher
Importing from Family Tree Maker

I need to provide data to another non TMG user
Using Focus Groups
Exporting to GEDCOM

I need to provide some of my data to another TMG user
Creating a Subset of your Project

I want to change the sentence relating to a tag
For one event
As a default
Creating a new role

Other Topics?

Demonstration
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Creating a Subset of your Project

1. Create a folder on your
computer.

2. Open TMG and define a report
(List of people).

3. Filter the report to list all
descendants and exclude living.

4. Specify the report options to
create a project in the folder
created in step 1.

5. Zip the folder and e-mail to the
recipient.
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Step 2: Define a Report  (List of people)
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Step 3: Filter the Report

In the report filter specify:

• Is a Descendant … of ID

• Living = N

• Add their Spouses

• Add their Descendants
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Step 4: Specify the Report Options

Exit from
Filter Options
and then
choose
Options

Choose Secondary Output
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Secondary Output – Create New Project

Specify Location and
Name of New Project

Suppress if a report is not required
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Report Definition Screen

Return to Report
Definition Screen and
choose Print & Save

Filter Progress Pop-up
Box details the number

of found conditions
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Confirm New Project

New Project is
created in the
defined folder
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Step 5. Zip the Folder

Select Folder, then right-
hand mouse button and
choose Send To >
Compressed (zipped) Folder
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E-Mail Zipped Folder

Select zipped file, then right-
hand mouse button and
choose
Send To > Mail Recipient
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Scenarios: What do I do if?

I receive data from another researcher
Importing from Family Tree Maker

I need to provide data to another non TMG user
Using Focus Groups
Exporting to GEDCOM

I need to provide some of my data to another TMG user
Creating a Subset of your Project

I want to change the sentence relating to a tag
For one event
As a default
Creating a new role

Other Topics?
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Tags

A tag is a collection of certain fields in which information is stored
about a name, an event, or a relationship.

Name

Relationship

Event
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Sentences

The structure of sentences to be used in narrative reports can be
modified easily (in Advanced Mode only). Both the default
sentences created by TMG and the sentences within individual
events can be changed.
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Creating a Tag or Changing the Default Sentence



The Master Genealogist, Teresa Pask / 53 uridge@one-name.org

Tag Type Definition – General Tab

Language

Label

Address Style
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Tag Type Definition – Roles and Sentences Tab
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Tag Type Definition – Other Tab

Defaults
normally
suffice
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Add New Role

Select existing
role that it is

similar to
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Change Sentence Structure

Change sentence from
she to he

Change Sex to Male

Use arrow to move the
role up the list
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Companion Products

Second Site – automatically transforms your genealogy data
into web pages quickly and easily without knowing any HTML

TMG Utility – database modification tool for TMG
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Preparing a Web Page

TMG Options
Output to HTML format
Customizable, knowledge of basic HTML

SecondSite
automatically transforms your genealogy data into web pages
quickly and easily without knowing any HTML.



The Master Genealogist, Teresa Pask / 61 uridge@one-name.org

Second Site - Six easy steps:

1. Start the program Second Site
(available from http://www.johncardinal.com)
TMG should not be running when you use Second Site.

2. Make a “Site Definition File”
Use the File > New... command to make a new Site Definition File (SDF).
Second Site stores the options you select to customize your site in this
file. Select "English - Standard" at the "Read default values from:" prompt.

3. Identify your TMG database
Click the [Set Database...] button in the Data > Database section, navigate
to your TMG database in the File Open dialog, and click [Open].

4. Give your site a name
Key a title in the Pages.> Site.Title textbox. Fill in the other textboxes in
the Pages.Site section if you want.

5. Identify yourself
Key your name in the Pages > Compiler.Name textbox. Fill in the other
textboxes in the Pages > Compiler section if you want.

6. Make the site
Use the File > Make Site command to make the site. When Second Site is
done making the site, a window will open with some status messages and
some command buttons. Click the [Browse Site] button to open the main
page of your site.

Demonstration
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Step 2: Make a “Site Definition File”

Use the File > New... command to make a new Site Definition File (SDF).
Second Site stores the options you select to customize your site in this
file. Select "English - Standard" at the "Read default values from:"
prompt.
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Step 3: Identify your TMG database

Click the [Set Database...] button in the Data > Database section,
navigate to your TMG database in the File Open dialog, and click
[Open].
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Step 3: Identify your TMG Database

All the tags defined in the
database are displayed in
the Tags box

You can deselect tags to be
excluded
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Step 4: Give your Site a Name

Key a title in the Pages.> Site.Title textbox. Fill in the other
textboxes in the Pages.Site section if you want.
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Site Title - Impact

Second
Site

HTML Header

Footer
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Step 5: Identify Yourself

Key your name in the Pages > Compiler.Name textbox. Fill in
the other textboxes in the Pages > Compiler section if you
want.

Include Compiler
Section refers to
the information in
TMG Preferences
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Step 6: Make the Site

Progress can be seen in the bar in
the left-hand bottom corner.

Use the File > Make Site command to make the site. When Second
Site is done making the site, a window will open with some status
messages and some command buttons. Click the [Browse Site]
button to open the main page of your site.
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Other Features

Place

Place Index

Sources

Relationships

Style

Page Sizes

Lists

Charts

Stylesheets

Demonstration
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Place

Use Place Style from
TMG Preferences
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Place Index

Note: This is not currently used on www.uridge.org refer to www.pask.org.uk

Result – Master Place
Index

Configuration

http://www.uridge.org/
http://www.pask.org.uk/
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Place Information

Master Place List in
TMG
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TMG Utility

Available from http://www.johncardinal.com
TMG should not be running when you use Second Site.

Demonstration

http://www.johncardinal.com/
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Citations

Change Citations changes a
reference from one source
to another source while also
setting the citation detail
(CD). It can be used to
consolidate sources or
make other changes to
source citations.



The Master Genealogist, Teresa Pask / 75 uridge@one-name.org

Sentences – Rename Language

Rename Language changes
all occurrences of language "A"
in tag types, events, and
names to language "B".

Very useful for converting to
UK Version when upgrading
from US Version
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Conclusion: Summary

The Master Genealogist is:

Very comprehensive – covers all major requirements + more

Version 6.0 UK specific

Support – incl Support Forum

Extensive user groups

Customizable – Can be overwhelming in the beginning

Any Questions ?
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More Information: The Master Genealogist

Available from:

TWR COMPUTING
Clapstile Farm, Alpheton, Sudbury, Suffolk, United Kingdom, CO10 9BN
Telephone 01284 828271 http://www.twrcomputing.co.uk/

The Master Genealogist Gold UK Edition v6.09 -- full retail pack £39.95

The Master Genealogist Gold UK Edition v6.09 -- download without printed manual £39.95

The Master Genealogist Getting Started training DVD -- £16.95

Includes free delivery

Or

Wholly Genes Software

www.whollygenes.com

Download only: (includes electronic Users Guide*) $59.00

Shipped by Mail: (includes CD-ROM, printed Users Guide*, and optional download) $79.95

There is an option to download a 30-day free trial (33 Megs), available from
http://www.whollygenes.com/files/tmg6uksetup.exe

The Master Genealogist Intermediate training DVD

The Master Genealogist Advanced training DVD

http://www.twrcomputing.co.uk/
http://www.whollygenes.com/
http://store.whollygenes.com/Page.bok?template=TMG6UK
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More Information: Web Sites

My websites www.uridge.org www.pask.org.uk

Download of Family History Presentations

TMG User Group

http://www.rootsweb.com/~ohcagg/tmg/ lists lots of links,
handouts, information etc.

Caroline Gurney

http://homepage.ntlworld.com/caroline.gurney1/TMG.htm
provides UK Source Templates, Timelines, UK Place Styles,
TMG Layouts, Tags and Sentences

SecondSite & TMG Utility

http://www.johncardinal.com/

http://www.uridge.org/
http://www.pask.org.uk/
http://www.rootsweb.com/~ohcagg/tmg/
http://homepage.ntlworld.com/caroline.gurney1/TMG.htm
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TMG Tutorial – SOG – 1 September

Basic Functions – more detail and demonstrations

Scenarios – what do I do I if?
I receive data from another researcher?
I need to provide data to another non TMG user?
I need to provide some of my data to another TMG user?

Managing Projects & Data Sets
Maintaining Flags
Creating a Sub Project (Data Set)

I want to change the sentence relating to a tag?
For one event
As a default
Create a new tag

Other Topics?

Companion Products

A similar tutorial will be held at the Society of Genealogists
and will cover:

Also I am manning a TMG /
Census Help Desk at Who
Do You Think You Are Live
– Sunday / Monday 6-7
May



Publishing Your Family
History to the Web

25 June 2007

Evaluations: Tailor-made Website

Evaluations: GEDCOM-based Publishing

Introduction

Evaluations: PHP-based Website

Evaluations: Alternatives
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Introduction:

If you can e-mail, upload files, and use a genealogy software
program, then you have enough knowledge and experience to
have “Virtual Presence” on the internet.

The hardest part is deciding what method you are going to use!


